微信图片_20240331230155.png

进入管理模式:

system-view:进入系统视图(management mode)。

VLAN 相关命令:

vlan batch vlan-list:批量创建 VLAN。

vlan vlan-id:进入指定 VLAN 的配置模式。

port default vlan vlan-id:将端口的默认 VLAN 设置为指定 VLAN。

port link-type access:将端口设置为 Access 模式。

port link-type trunk:将端口设置为 Trunk 模式。

port trunk allow-pass vlan vlan-id:允许指定 VLAN 的数据包通过 Trunk 端口。

接口配置命令:

interface interface-type interface-number:进入指定类型和编号的接口配置模式。

port link-type access:将接口设置为 Access 模式。

port link-type trunk:将接口设置为 Trunk 模式。

port default vlan vlan-id:将接口的默认 VLAN 设置为指定 VLAN。

VLAN 接口配置命令:

interface vlanif vlan-id:进入指定 VLAN 接口的配置模式。

ip address ip-address {mask | mask-length}:为 VLAN 接口配置 IP 地址和子网掩码。

常用查看命令:

display ip interface brief:显示接口的 IP 地址信息。

display interface brief:显示接口的简要信息。

display current-configuration:显示当前配置文件。

display current-configuration | include keyword:显示包含指定关键词的配置。

display saved-configuration:显示保存的配置文件。

display ip routing-table:显示路由表。

display ospf peer:显示 OSPF 邻居关系。

display ospf lsdb:显示链路状态数据库。

display clock:显示系统当前时间。

display this:查看当前模式下的配置信息。